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User Manual

The most controllable detail enhancement
tool avaliable to selectively control three levels
of detail and sharpening within images with
absolutely no leftover artifacts or halos.
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Topaz Detail is a Photoshop plug-in, which means it
won’t run by itself and requires a compatible host
program.
To Install
1. Close Photoshop or other image editing program if
you are using it.
2. Open the Topaz Detail zip file, double-click on the
Topaz Detail installer, and then follow the on-screen
instructions.

Important: Please note that you will not be able to import
your Detail 2 prestets into Detail 3. Since Detail 3 uses a new
and improved technology, your Detail 2 presets will not be
compatible with Detail 3. When you install Detail 3 it will not
automatically uninstall Detail 2, so you will still have access to
your Detail 2 presets.
Entering Your Key
Entering your trial key allows you to save your projects and
print them during your evaluation period. Entering your license
key allows you do the same, except without any time limitations.
1. Start by opening up an image in Photoshop.
2. Go to Filters -> Topaz Labs -> Detail 3 -> Menu -> Enter key.

3. Your Topaz plug-ins will automatically be installed
in your Photoshop plug-ins folder.
4. After the installation, you will need to enter your
license or trial key.
Important for Mac Users:
After installation, Topaz Detail will be installed in the
following folder: “ HD -> Library -> Application Support -> Topaz Labs -> Detail 3”.
If your Photoshop is installed in a customized location, you will need to manually create a shortcut
(alias) link inside folder “<Photoshop install folder>
-> Plug-ins” that links to “ HD -> Library -> Application
Support -> Topaz Labs -> Detail 3 -> Plug-ins”.

3. You can then copy and paste or type your key in.
Host-Specific Installation
Topaz Detail is also compatible with Lightroom, Aperture and
iPhoto. To use Detail in any of these programs you will need
to download and install the free Topaz Fusion Express plug-in.
You can get it online at: www. topazlabs.com/downloads
In Windows, Topaz Detail is supported by most host applications that support Photoshop plug-ins. This includes Paint
Shop Pro, Photo Impact, Painter, and Irfanview, although
there are also other host programs that may also support Topaz Detail. Then, to configure it into each program, follow the
host-specific instructions on the next page.
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How to install Topaz Detail in Paintshop Pro
1. First launch PaintShop Pro / Photo Impact.

Installation
3. Choose C:\Program Files\Topaz Labs\Topaz Detail 3 plug-ins
and click “OK”.

2. Go to Menu file -> Preferences -> File Locations. Select “Plugins” from the “File Types” list and click “Add”.
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4. Topaz Detail 3 is now available to use. Simply go to Effects ->
Plug-ins and select “Topaz Detail 3”.
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How to install Topaz Detail in Photo Impact
1. First launch Photo Impact.
2. Go to File -> Preferences -> General or use shortcut
key F6.

Installation
Then click on the
button and browse to find the
Detail plug-in folder located in: C:\Program Files\Topaz
Labs\Topaz Detail 3 plug-ins and then click “OK”.
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3. Select Plug-ins from the Categories list.

4. Restart Photo Impact. Go to Menu -> Effect to access
plug-in.
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How to install Topaz Detail in Irfanview
1. Make sure that you have downloaded and installed
the 8bf plug-in add-on, available on the Irfanview
webpage. (http://www.software.com/irfanview-plugin)

Installation
3. In the screen that pops up, select “Add 8BF filters”
and navigate to the C:\Program Files\Topaz Labs\Topaz Detail 3\Plug-ins folder and click “OK”. You will
then see “Topaz Detail 3” in the Available/Loadable
8BF Filters section.

2. Open Irfanview and go to Image -> Effects -> Adobe
8BF filters.
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4. To use Topaz Detail 3 in the future, simply go to
Image -> Effects> Adobe 8BF filters again and select
“Topaz Detail 3”.
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About Topaz Detail
Topaz Detail™ features the most advanced detail
control technology, allowing for precise and intricate
enhancements to multiple sizes of detail (small, medium and large) within your images – but without the
side effects of halos and artifacts. The flexible and unmatched detail control found in Topaz Detail is invaluable for photographers that desire the ability to make
high-quality detail enhancements.

Topaz Detail uses sophisticated algorithms that allow
the user to quickly and effectively improve any image without spending a lot of time tweaking settings
or making adjustment layers. It also includes several
built-in presets that serve as a starting point for many
images.
Topaz Detail gives you ultimate control over small, medium and large image details, tone, contrast and color
offering unprecedented control over the enhancement
photos.

The Primary Functions of Topaz Detail Include:
1. Dynamically enhance large image details to give images depth and more oveall appeal.
2. Intelligent small detail enhancement / reduction with
innovative detail manipulation functions.
before Topaz Detail

3. Unique color effects via advanced color processing.
4. Advanced tone adjustment features that allow for
individual RGB, shadow, highlight, brightness and contrast balancing.
5. Reduce minor instances of blur in images for better
overall detail and sharpening enhancements.

after Topaz Detail
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How Detail Works
Walk through the internal steps that Topaz Detail takes from start to finish.
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1. Start with your original image. Invoke Topaz Detail.

break- through technological algorithms.)

2. Pre-processing starts. Topaz Detail separates your
image into two. One based on chrominance (color
information) and one based on luminance (grayscale
information). These will undergo different processing
methods and will be affected by different sliders.

4. The user adjusts the large, medium, and small detail
sizes, and each individual detail layer is affected appropriately. If you like, you can see what each of the
four individual layers looks like. To see the base layer
by itself, turn the large, medium, and small sliders. To
see each individual detail size layer, drag that particular
one all the way to the right and set the con- trast to 0
(which will switch the base layer to neutral gray).

3. The luminance information is further internally broken down into three detail layers based on size, and
a base layer. Manipulating these four layers make up
the bulk of the detail enhancement functionality of the
software. After this step, pre-processing ends and the
Topaz Detail user interface pops up. (This is also the
portion of pre-processing that runs the slowest...
probably because it has the most advanced

5. The luminance layer is re-combined with the adjusted
small, medium, and large detail layers as well as the
base layer.

Introduction
Contents

Topaz Detail

User Manual

6. Highlight and shadow protection, as set by the
user, is applied to the luma layer.
7. The internal luma and chroma layers are re-combined to form your startlingly good final processed
image.
Steps 5, 6, and 7 take no time at all. This means that,
although there can be a sometimes annoying wait for
the initial pre-processing stage, there will be no actual
waiting after that. All adjustments are made instantaneously after the necessary initial pre-processing.
This is the complete internal workflow that Detail
uses. Now that you know, it becomes quite obvious how it can sharpen and enhance detail without
creating any halos - simply because it doesn’t really
“sharpen”! All it does is increase the intensity of the
appropriate detail layer, which gives a sharpening
effect without any of the negative artifacts normally
associated with sharpening or detail enhancement.

before Topaz Detail

To connect with other Topaz users, participate in Topaz
contest and to see the latest tips, tricks and tutorials sign
up for the Topaz Forum online at:
www.topazlabs.com/forum
And ‘like’ us on Facebook : www.facebook.com/topazlabs

after Topaz Detail
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New Detail 3 Features
* Ultimate Detail Control. Selectively control small, medium
and large detail throughout your entire image or specifically
target details found in shadow and highlight areas.
* Improved Performance. An enhanced workflow with faster processing speeds and the ability to handle larger images.
* New Presets. Explore a variety of new presets that offer
detail enhancement styles for every type of photographer
and any type of image.
* Preset Collections. All of the presets are broken down
into collections allowing you to take control of your preset
workflow and organization. It also features the new ability
to create your own collections.
* Effect Mask. Selectively brush detail in or out.

Before Topaz Detail

* Opacity Slider. Control the overall strength of your applied
detail enhancements using the Opacity slider.
* Improved Toning Control. Achieve more natural and consistent tone throughout your image with the integration of
the Topaz IntelliColor™ technology.
* Interactive Sliders. With the improved image processing
speed you can now see your results instantly as you move
the adjustment sliders.
* Split Screen. Get the perfect look every time using the
2-screen split view for easy before and after comparison.
* Group Presets. With the new drop-down menu of presets
for each group, you can achieve the look you are after very
quickly.
* Enable/Disable Group View. Quickly turn each group on or
off to see the before and after of that group’s adjustments.

After Topaz Detail
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Interface (Main View)
Although the Topaz Detail interface may look intimidating at first glance, don’t worry: it’s actually quite simple and easy
to use. You’ll soon be a pro after experimenting with it for a bit. In order to make sense of the function of each of the
various controls, we have divided the interface into a few sections:

4

1

3

5

2

1. Presets/Effects Preview

2. Presets Panel

3. Preview Window

4. Preview Navigator

5. Settings & Parameters

Displays previews of
presets & effects.

Provides “snapshots”
of pre-defined effects.

Displays the preview of the
original and adjusted image.

Displays the region of the
preview image you are
currently focused on. Also
displays histogram.

Controls the editing using sliders
to adjust the various effects.
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Interface (Tool Panel View)
Use the small white arrows to expand and collapse the preset panel. You can click the white arrow
edge of the panel and drag it in or out.

or grab the
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Work Area

Interface (No Panel View)
Use the small white arrows to expand and collapse the preset and tool panels. You can click the white arrows
or grab the edge of the panels and drag them in or out.

13

Topaz Detail

User Manual

Work Area

Interface (Preset Panel View)
Use the small white arrows to expand and collapse the tool panel. You can click the white arrow
edge of the panel and drag it in or out.

or grab the
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Preview Section
The Preview section is the main window that is centered in the Detail interface. The preview section
shows you the original image and the processed preview of the image. Click on the image in the preview
window (or use the Original and Preview buttons) to
switch between the Original and Preview tabs and
compare the filtered and un-filtered images.

To pan the preview image, click and hold the left
mouse button on the preview image and drag it
around. When you let go of the mouse button, the
new portion of the image will be processed and the
result will be displayed.
You can also use SPACE bar or your numbered shortcut
keys “1” and “2” to switch back and forth between your
filtered and unfiltered image in the preview window.

1
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You can zoom in or out of the preview image by clicking the “+”, or “-” buttons below the preview image.
You can also resize the window as well by dragging
the bottom right corner in and out.
The “Fit” button will fit the entire image into the preview window.
The “100%” button will zoom to 100% view.
If zoomed below 100% the preview image will be internally resized in order to speed up preview updating.
Visit the Detail Gallery to see Topaz Detail at work:
http://gallery.topazlabs.com/keyword/detail

The “Ctrl+” and “Ctrl -” keys zoom in and out of the
image, just like in Photoshop.
You can use the arrow keys to adjust the value of the
slider that is currently selected.
A complete list of the shortcut keys can be found at
topazlabs.com/tutorials in the Detail section, under
the ‘Documentation’ tab.
Photoshop and other host software support many Image
Modes, such as Grayscale, RGB, LAB, CMYK, etc. Images
can also be 8, 16, or 32 bits per channel. Topaz Detail
supports both 8 bits per channel and 16 bits per channel.
Topaz Detail supports RGB mode only. To work on blackand-white images, first convert them to RGB mode.
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Presets

1

The removable preview
window displays
preset previews. Click
Hide / Show to expand or
collapse the preset preview window at anytime
during your workflow.

Presets are a great way to speed up and simplify the
whole process of using Topaz Detail. Presets are set
previews with previously defined settings that you
can recall and reapply at any time.
We’ve included some default presets for you and, although they won’t work for every single photograph,
they serve as excellent starting points for customized
tweaking.

2

Applying Presets
Applying a default preset is easy and intuitive. Simply
clicking on a preset will change all the settings in Topaz Detail to match those in the selected preset.

Remember that you can easily expand or collapse the presets
panel by clicking on the small white arrow on the edge of the
panel or by grabbing the panel edge and dragging it in or out.

2. Collections List
Lists all of the effect collections which contain
your presets.
3. Presets List
Lists all of the saved presets available for use.

To get the exact results you want, you may still want
to go through the tabs and tweak the parameters.
Adding Presets
Sometimes it’s convenient to be able to define presets and save your settings for later use. To do this,
first adjust the Topaz Detail parameters until you’re
satisfied with the result. Then, click on “Save”.

1. Presets Preview

3

4. Preset Options
The preset options
allow you to save your
presets, delete presets
(default presents cannot
be deleted), import new
presets and export your
saved presets to share
with your friends.

4
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Then enter a preset name, add who it was created by and a
short description and click “OK”.
Note that if the preset name you’ve entered is the same as
any currently saved preset, then you will be asked if you
want to overwrite the current one.
Your preset will be automatically saved as a new file with a
“.tpp” extension in the Topaz Detail Presets menu and the
preview is automatically generated. To apply it later, just
click it like any other preset.
You can then choose which preset category you would like
to save your new preset in. Or you can click the New Collection button to create your own Collection.
Deleting Presets
If you’d like to delete a preset select the preset name and
then click on Delete.

Please Note: Default presets cannot be overridden or
deleted. Once you delete a preset it or overwrite it when
saving, then it cannot be retrieved.
Saved presets are located in the Topaz Detail “Presets” folder:
C: \ Program Files \ Topaz Labs \ Topaz Detail \ Presets unless
you’ve opted to install Topaz Detail into a different directory.
Mac users have this folder at Applications\Topaz Labs\Detail 3\
Presets
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Importing Presets
To import a preset file, click the “Import” button.

This will open up a “Browse” box to import a saved
preset from your computer into Topaz Detail. This is
useful if you have downloaded a preset file that you’d
like to use.

Work Area
Exporting Presets
To export the preset file to a certain location, click
“Export”.

Name your preset and save it to your desktop or
other specified location that you have reserved for
saved presets.
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You can then share this preset file with others who
may then import it.
Sharing Presets
Feel free to share your saved presets by emailing
them to your friends and having them put it into their
Topaz Detail Presets folder.
Visit the Topaz Labs Blog which features the latest
Photography, software and design information including
tutorials, videos, and thoughts about both Topaz and
non-Topaz topics.

For more information about Detail be sure to check
out the Detail website at: www.topazlabs.com/detail
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Tool Panel

1

1. Preview Navigator. The navigation box displays the region of the preview
image you are currently focused on. You can drag the preview navigator box
around to pan your image.
2. Zoom Buttons. Use the zoom buttons to zoom in and out of your image.
You can also set your image to fit the preview window or to view it at 100%.

2
4

3

3. Undo and Redo buttons. Move back and forward through previous adjustments.

5

4. Snap and Recall buttons. Save up to 99 snapshot settings for easy comparison.
5. Sliders and Parameters. Controls the editing process using sliders to adjust the various effects.

20

6.Reset All. Resets all of the slider values back to the default value.
7. I Feel Lucky! Applies a set of randomized parameters.
8. Apply. Allows you to stack multiple effect/presets during the same workflow.

Tab Tools
1. Enable/Disable Group View. Quickly turn each group on or off to see the
before and after of that group’s adjustments.
2. Group Presets. Click to see the drop-down menu of each group’s presets,
allowing for quicker adjustments.
3. Open/Close Group Adjustments. The arrow button will open or close the
particular group tab.

7

6

8
1

2
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Menu
You can access Topaz Detail’s menu by clicking on the
“Menu…” button at the bottom of the interface.

Work Area
Enable Tool Tips
Controls the program’s pop up tips that appear when
you hover over a button or slider.
Enable Auto-Update
Allows Detail 3 to automatically check for available updates. (Requires an active internet connection)
Enter Key
Select this to enter your trial or product license key.
What’s This?
Select this (or click F1) then click on a feature in the
Detail interface to learn more about it.
Tech Support
Brings you to the Topaz Labs support page and
Knowledge Base

Preferences
Offers various options to customize your usage and
interface preferences. You’ll need to restart Detail 3
for your changes to take effect.

Product Info
Select this to go to the Topaz Detail web page to learn
more about the Topaz Detail plug-in.
Gallery
Select this to open up your internet browser and go
to the Topaz Detail image gallery.
Tutorials
Select this to open up your internet browser and go
to topazlabs.com/tutorials
About
Select this to see what version of Topaz Detail that
you are currently running.
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Contents
Settings & Parameters

Pre-Processing

What is Pre-Processing?
Pre-processing is an automated process that divides
your image up into three layers of image detail: Small,
Medium, and Large.
What is Pre-Processing necessary?
The unique method of Pre-processing is necessary
because it extracts image detail in a way that does not
introduce a halo-effect when you go to manipulate
your image with that adjustment slider.
Is it supposed to take this long?
Yes, Pre-Processing can take a few minutes, especially
if you are using a larger image. Delayed Pre-Processing times allow for quicker post-processing times afer
you finish your image adjustments.
Does my image have to be Pre-Processed?
Yes, all images must be pre-processed before being
enhanced in Topaz Detail.
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Effects & Presets

Topaz Detail 3 has 5 Effect collections with a ton of new
presets to help you achieve optimal image results.

Settings & Parameters
Parameters

Topaz Detail has 5 settings tabs and many parameters
to help you achieve optimal image results.
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Detail

The Detail tab features an innovative layering technique that allows you to adjust three levels of detail
within an image. It can adjust the small, medium and
large details in three specific tonal regions (Overall,
Shadows and Highlights). Different combinations of
the detail settings and create many different
possibilities.

Settings & Parameters
Small Boost
Adds additional flexibility to the small detail adjustments. Values greater than 0 will increase the strength
of the small details, while values lower than 0 will decrease the strength. Values lower than 0 will also help
reduce the appearance of noise-like detail enhanced by
the Small Detail slider adjustments.
Medium Detail
Medium details adjustment parameter. Adjusting this
parameter affects the strength of the medium-sized
details in an image. Values greater than 0 will increase
the strength, while values lower than 0 will decrease
the strength.
Medium Boost
Adds additional flexibility to the medium detail adjustments. Values greater than 0 will increase the strength
of the medium details, while values lower than 0 will
decrease the strength.
Large Detail
Large details adjustment parameter. Adjusting this
parameter affects the strength of the larger, structurelike details in an image. Values greater than 0 will
increase the strength, while values lower than 0 will
decrease the strength.

Small Detail Slider
Small details adjustment parameter. Adjusting this
parameter affects the strength of the very fine, texture-like details in an image. Values greater than 0 will
increase the strength, while values lower than 0 will
decrease the strength.

Large Boost
Adds additional flexibility to the large detail adjustments. Values greater than 0 will increase the strength
of the large details, while values lower than 0 will decrease the strength.
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Tone
The Tone tab gives you the controls to increase or
decrease the brightness and contrast, as well as the
creative options of changing the brightness of specific
color ranges.

Settings & Parameters
Exposure
Controls or corrects the overall exposure and effects
the luminosity of the image. Sliding to the right will
lighten the image and sliding to the left will darken it.
Contrast
Adjusts definition between areas of light and dark to
add more depth.
Highlights
Advanced contrast control. A value greater than 0 will
boost highlight tones closer to white. A value less than
0 will close up and darken highlight tones.
Shadows
Advance contrast control. A value greater than 0 will
open up shadow tones and a value less than 0 will
darken shadow tones.
Whites
Advanced contrast control. A value greater than 0 will
boost lighter tones closer to white. A value less than 0
will close up and darken lighter tones.
Blacks
Advanced contrast control. A value greater than 0 will
boost darker tones closer to black. A value less than 0
will open up and lighten darker tones.
Cyan-Red
Affects the brightness of cyan and red tones. Sliding to
the right will darken cyan tones and lighten red tones.
Sliding to the left will lighten cyan tones and darken red
tones.
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Magenta-Green
Affects the brightness of magenta and green tones.
Sliding to the right will darken magenta tones and lighten green tones. Sliding to the left will lighten magenta
tones and darken green tones.
Yellow-Blue
Affects the brightness of yellow and blue tones. Sliding
to the right will darken yellow tones and lighten blue
tones. Sliding to the left will lighten yellow tones and
darken blue tones.
Add Grain
Add monochromatic film grain. Larger values will increase the effect.

Color

The Color tab gives you the controls to increase or
decrease the saturation, as well as change the overall
temperature and tint of the image.

Settings & Parameters
Temperature
Controls the color temperature. Taking the slider left
will create a colder (blue) image and taking it right will
create a warmer (yellow) image.
Tint
Effects the overall color cast of your image. Sliding it to
the left will give a green tint, while going to the right
introduces a magenta tint.
Saturation
Increases or decreases the color saturation (richness of
color) in an image.
Saturation Boost
Adjusts the amount of saturation in the weaker image
colors without affecting the stronger image colors.
Setting this value higher than 1.0 will make the color
more vibrant, while a value of less than 1.0 makes the
weaker color appear more washed out.
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Deblur

The deblur tab allows you to reduce blur in your image
so that your detail enhancements are clear, crisp
and sharp for maximum effect.

Blur Size
The Blur Size refers to the blur width in pixels (0.0 - 2.0)
Gradually increase this slider to determine the correct
setting. If the slider is increased too much, artifacts are
created, so be careful not to set it too high.
Supress Artifact
There are times when the deblurring
process may cause image artifacts to appear. This
parameter can help to suppress these artifacts, while
still allowing for sharp image clarity. Note that the
default is set to .20. As this slider is increased, more
artifacts are suppressed, however a decrease in image
clarity may occur. As the Suppress Artifacts slider is
decreased, overall image detail is increased, however
more image artifacts may be apparent.

Settings & Parameters
Contents
Effect Mask

Selectively mask in or out detail adjustments using an
advanced edge-aware brush.

27

Topaz Detail

User Manual

Reset
Resets the mask to a default white, removing all brush
strokes.
Invert
Inverts the mask, taking all white values to black, all
black values to white, etc.
A/B Buttons
Allows you to have 2 different brushes at the same
time (ie: a soft and hard brush). Use the / key (forward
slash) to toggle between brush A and B.
Eraser
Click on this button to use an eraser brush that will take
away previous brush strokes. You can also hold down
the Alt key to use the eraser brush as well.
Strength
Determines the tone value of the mask brush, from 0
(black) to 1 (white).
Brush Size
Controls the size of the brush. The values are not a set
size, but a percentage dependent upon the image size.
Hardness
Controls the edge hardness of the brush. A value of 0
is 100% hard, while a value of 1.00 is 100% soft.

Settings & Parameters
Contents
Flow
The Flow controls the rate of the brush value being
applied. At 1, the flow is 100% and will apply at the full
strength setting of the brush....at lower values it will
only apply a percentage of the strength each time the
mouse button is pushed, however it cannot exceed the
overall strength value.
Edge Aware
Controls how edge aware the brush is. Higher values
indicate an increase in awareness, which is good for
precise selections. Lower values indicate less awareness, allowing for a more natural brush stroke and
transition.
Overall Opacity
Controls how heavily your collective adjustments are
applied to your image. Decreasing this value will increase transparency.

To view other time-saving shortcut keys, see page 38 of this user
guide. You can also see the shortcut keys and other helpful tips
at http://www.topazlabs.com/tutorials/detail.
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Sample Project

In this section, we will walk you through a sample
project, step-by-step, to help you become more familiar with the Detail program. We will focus on using a
combination of presets and manual adjustments.

We will be using this fall landscape image for our
example. The goal for this image is to add slight detail
to the leaves, water, and rocks to add more interest
to the photo and make the photo really pop. In the
following steps, we will show you how to achieve
optimal results with your own photos, following this
model. So, let’s get started.
1. Open an image file.
2. Create a duplicate layer of your image. Right-click
on your image layer in your layers and select “Duplicate Layer”. You can also achieve this by selecting
your image layer and dragging it down to the new
layer icon.

before Topaz Detail

after Topaz Detail
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Once your Detail interface opens you can start making your adjustments. If desired, you can select one of the default presets to
use as a starting point and then make additional manual adjustments from there to perfect your image look.
For this example we wanted to add a bit more texture and bring out more of the leaves by using the Feature Enhancement II preset in
the Creative Details Collection.
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If you are satisfied with the preset adjustments then you can click “OK” to process your image and save it back to Photoshop.
If you would like to make some additional adjustments to your Detail settings then you can do so by adjusting any of the sliders
in the four tabs manually until you achieve your preferred image results.
Start in the Detail tab. This is the most important tab. This will allow you to add or take away details from your photo. You are
able to use these sliders to affect your Overall photo, or just the shadows or highlights. Once you have adjusted your details to
your liking you can move to the Tone Tab.
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The Tone tab gives you control over the individual tonal-range of colors in your image. You are able to adjust your sliders to affect your exposure, contrast, highlights, shadows, whites, and blacks. You are also able to adjust the brightness of certain tones
by using the Cyan-Red, Magenta-Green, and Yellow-Blue sliders. And you can add a bit of grain for a more realistic finish. Then
when you are done adjusting the tone in your image, you can move to the Color tab.
The Color tab will allow you to adjust the temperature, tint, saturation and boost the saturation in your image. And once you
have adjusted the color of your image to your liking, you can move to the Deblur tab.
The Deblur tab will allow you to reduce blur in your image so that your detail enhancements are clear, crisp and sharp for maximum effect. And that’s it! You can now click OK to process your image and watch it transform!
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Don’t forget to use the shortcut keys in
Topaz Detai to speed up your workflow.
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Achromatic - Without color.
Adjustment Layer - A layer that allows you to adjust
the look of an original image without making it permanent. With adjustment layers you can make various
changes to a layer without damaging it and go back
and readjust it at anytime.
Algorithm - Any bit of code or programming that defines a process.
Chroma - Purity or intensity of color. The difference
of a color against the brightness of another color that
appears white under similar viewing conditions.
CMYK - Cyan, magenta, yellow, and black. A color
model commonly used for 4-color printing by printers
to define and mix all of the colors they are capable of
outputting.
Color Channel - The visual componet of a color ditial
image that represents all the pixels in that picure
made up of a specific primary color. In typical digital
photo, the primary colors of red, green, and blue
(from the RGB color model) create all the colors in
that photo, which may be represented by three color
channels, each of red, green or blue.
Color Profile - Defines the range of colors that can appear in a digital photo.
Grain - Lightly-speckled noise that is used to apply a
more natural look to an image.
ISO - The amount of sensitivity of a digital camera sensor. A higher ISO enables faster shutter speeds and/or

Glossary
better performance in low light, but is more susceptible to experiencing increased noise.
Noise - Visible effects of interference in an image from
a digital camera. Often appearing as random colored
dots sprinkled throughout the image or uneven coloration in what should be smoothly-colored areas. it
is most likely to show up in the darker or shadowed
areas of an image. Noise can be an undesirable effect
that detracts from overall image quality or something
you can choose to create artistically.
Opacity - The amount of transparency a layer has.
Parameter - A numerical or other measurable factor
forming one of a set that defines a system or sets the
conditions of its operation.
RAW Image - An image file format that contains untouched, “raw” pixel information straight from the
camera’s sensor. It has yet to translate the information in each pixel into the full color information, so
this format offers more control over how the final
JPEG or TIFF image is generated.
RGB - Red, Green, and Blue. The color model that is
used in digital cameras and by computer monitors.
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“I need a Topaz Detail trial key.”
Visit http://www.topazlabs.com/trials for a trial key.
Please check your Spam folder because your Spam
filter sometimes filters out the automated email.
If you need more time to evaluate, please go to
www.topazlabs.com/support for an write us asking for
an extended trial key.

“Do you have any other Detail tutorials?”
Yes, please visit: http://www.topazlabs.com/tutorials/
detail

“I do not have Photoshop. Will Detail work with my
Elements, Aperture, Lightroom, iPhoto Paint Shop
Pro, Photo Impact or Irfanview?”
Yes, you can use Topaz Detail with any of the above
host programs. However, to use Detail in Aperture,
Lightroom or iPhoto, you will need use the free Topaz
Fusion Express plug-in which you can download from
topazlabs.com/downloads . For more information
please visit: www.topazlabs.com/fusion

My image color is not the same as it was in the Detail
interface after I process it!
Please make sure that your “Proof Color” feature is
turned OFF and this will fix the issue.

Frequently Asked Questions
“What are the limitations of the trial version of your
software?”
The only limit on the trial versions of the Topaz plug-ins
is time. The free trial versions are designed to enable
you to experience the full functionality of our plug-ins
for a 30-day trial period. After the trial period is up, you
will only be able to use the Topaz software by purchasing it. You will then receive a license key to activate the
plug-in, and the trial version will automatically become
the full version with no time limitations.

“If I use the 30-day trial version will I need to uninstall
the trial version before I upgrade to a full version?”
No, the Topaz trial software is designed to be unlocked
to become the full version simply by entering a license
key. The full license key will be e-mailed to you immediately after you purchase the software.
“Where do I enter my key?”
To enter your key please open an image in Photoshop
and go to Filter -> Topaz Labs -> Detail 3 -> Menu ->
Enter Key. You can then copy & paste or type in your
license key and then select OK.
“I had Topaz Detail as a trial, then I purchased. How do
I enter my new license key?”
You can enter your new license key by opening up an
image in Photoshop and go to Filter -> Topaz Labs ->
Simplify 3 -> Menu -> Enter Key. Please remove the trial
key and enter your new purchased license key, then
select OK and you are all set.
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“My Topaz Detail key doesn’t work!”
There are a couple of reasons why Topaz Detail might
think your key is invalid.
First, make sure that your key is in the proper format.
It’ll be in the format “xxxxxx-xxxxxx-xxxxxx-xxxxxxxxxxxx” and will be all numbers in 30 digits in five
groups of six (no letters).
Second, make sure that as you’re entering the key
there is nothing in the space beforehand. This means
clicking, pressing Ctrl-A, and hitting delete to make sure
that absolutely nothing is in that field before you paste
in the key.
If it doesn’t work when you copy and paste, try typing
it out, and vice versa.
My Topaz filters are grayed out in the filter menu.
Please make sure that you are using a 8-bit or 16-bit
image that is in RGB color mode. Also, if your project
includes adjustment layers please make sure that you
are not on an adjustment layer. You will need to select
the image layer. This will allow you to access your Topaz programs.
Why did my custom-made presets not automatically
transfter from Detail 2?
Since Detail 3 uses a new algorithum that supports a
new and improved technology, your prests will not be

Frequently Asked Questions
compatible with Detail 3. When you install Detail 3 it
will not automatically uninstall Detail 2, so you will still
have access it.
“I can’t find Topaz Detail in the Photoshop Filters
menu.”
If you’re using Windows:
1. Go to C:\Program Files\Topaz Labs\Topaz Detail 3\
Plugins. Right click the file
“tldetail3.8bf” and click “Copy”.
2. Go to your Photoshop Plug-Ins folder, usually located
at C:\Program Files\Adobe\Adobe
Photoshop CSx\Plug-Ins. First, delete anything that is
currently there that has to do with
Topaz Detail 3 This includes any folder that might be
labeled “TopazDetail 3” or any
tldetail3.8bf file. After doing that, right-click on any
empty space and click “Paste”.
3. Quit and restart Photoshop and Topaz Detail will appear in your Filters menu.
If you’re using Mac:
1. Go to /Library/Application Support/Topaz Labs/Detail2/Plugins and right-click
Topaz_Detail3.plugin. Click “Copy”.
2. Go to Applications/Adobe Photoshop CSx/Plug-Ins
(or wherever your Photoshop Plug-Ins
folder is located). Delete any current reference to Topaz Detail 3. Afterwards, right-click any
empty spot and paste the Topaz_Detail3.plugin file into
the Photoshop Plug-Ins folder.
3. Quit and restart Photoshop and Topaz Detail 3 will
appear in your Filters menu.
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Topaz Detail uses some shortcut keys to speed up your workflow. Many of these
keys are similar to those in Photoshop. The following keys work at all times.

MAC Shortcut
Spacebar		
CMD-ALT-R		

PC Shortcut

Action

Spacebar
CTRL-ALT-R

View Original Image
Reset All

CMD-0		 CTRL-0
CMD-ALT-0		
CTRL-ALT-0		

Zoom to Fit
Zoom to 100%

+ or CMD +		
- or CMD - 		
CMD -Z 		
CMD - Shift - Z

Zoom In
Zoom Out			
Undo				
Redo				

+ or CTRL +
- or CTRL Ctrl - Z 		
Ctrl - Shift - Z

ALT			
ALT			
/ key			
/ key			
S			
S		
CMD-Shift-P		
CTRL-Shift-P
CMD-Shift-N		
CTRL-Shift-N		
CMD-1			
CTRL-1			
CMD-2			
CTRL-2		
Left or Right Arrow Key		
Return (enter) key			
[ key 					
] key					
Home Key 				
End Key			
Double-click slider name		

		

Hold down to use eraser brush
Toggles between Brush A and B
Takes a Snapshot
Recalls previous Snapshot
Recalls next Snapshot
View Original Image
View Adjusted Image
Scrolls through presets
Applies selected preset
Reduces selected slider value by 0.1
Increases selected slider value by 0.1
Set the slider value to minimum
Set the slider value to maximum
Resets the slider to it’s default value

Mac and PC Shortcuts are the same unless indicated otherwise.
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Connect with Topaz

Check out our new Forum and our blog for
tutorials, tips and updates from Topaz Labs!
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Follow us on Twitter for notifications of
recent news and easily get in touch with us
whenever you feel like it!

Find us on our Facebook page and network
with other Topaz users!

Participate in the entirely user-led Topaz
Flickr group for a helpful and highly active
community for Topaz Photoshop plug-ins!

Subscribe to our YouTube channel to keep
up with any newly released product video
tutorials!
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Contact Information
Topaz Labs LLC

4100 Spring Valley Road
Suite 103 East
Dallas, TX 75244

Technical Support

Visit: http://topazlabs.com/support/
help@topazlabs.com
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Topaz Labs LLC, a privately owned company in Dallas, Texas, focuses on developing advanced video and image enhancement technology. With today’s widespread use of digital still cameras, digital video cameras, and HDTV, the need for highquality digital images and videos has greatly increased. Topaz Labs’ mission is to bring practical state-of-the-art image and
video enhancement technology to both professionals and consumers.
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Be sure to check out the complete line up of Topaz products.
Plug-Ins:
Ultimate control over
image exposure, detail,
and color gives you the
power to make your
photos pop.

Takes any of your
regular photos and effortlessly turn them into
beautiful works of art.

Advanced JPEG artifact
reduction filters eliminate JPEG compression
artifacts while preserving image detail like
never before.

Advanced noise reduction filters noise while
maximizing and retaining image detail simply
and effortlessly.

Specializes in creating crisp and stylized
images. Also features
extensive smoothing
capabilities.

B&W Effects is your
all-in-one solution for
professional-quality
black and white photos.

Topaz Lens Effects
brings all of your camera lenses and filters
together in a powerful
and easy-to-use plug-in.

creates unique star and
lighting effects by manipulating and enhancing
the appearance of various light sources found
within your image.

Bring the power of
Topaz to your Aperture,
iPhoto and Lightoom
workflow with the new
Fusion Express plug-in.

test test test test test
alkfjas;lfjas;ldkfjsa;lfj;ls
test test test test test
alkfjas;lfjas;ldkfjsa;lfj;ls
test test test test

Compatibility Tools:

Go to http://www.topazlabs.com/trials to get your 30-day free trial!

Remove unwanted
backgrounds from your
digital images quickly
and easily with the new
Topaz ReMask.

This plug-in pairs the latest
advancements in image
deconvolution technology
with superior sharpening
capabilities to improve
overall image quality.

41

